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Reference
Specifics about Fuzion Creator features are

covered in the online Help for Fuzion Creator.
Also, please refer to your copy of the Fuzion
rules for details of Fuzion powers. The Fuzion
Creator includes the errata listed in the Alliances
and Bay City products from R. Talsorian Games;
these errata may also be found online at the
Hero Games web site at www.herogames.com .

Product Support
If you have problems with your Creation

Workshop software, you should first look
through this reference manual to see if the
problem is addressed in here. If the answers you
seek are not there, look in Creation Workshop’s
extensive online help files for answers. Most
common difficulties can be resolved by reading
the online help. If you can’t find any way to fix
the problem, contact Hero Games at
herogames@aol.com  for assistance.

Check the Hero Games web site at
www.herogames.com  for more information
about Creation Workshop, new templates, an-
swers to common questions, and the latest
updates and information about the software.
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Introduction
Creation Workshop is a utility software pro-

gram that lets you create templates (or “cre-
ators”) to create characters, items, or nearly
anything for virtually any game system. Cre-
ation Workshop has many powerful features that
let you design displays, enter in formulas, tables
or lists, and develop the on-screen appearance
of templates and the printouts for your game.
Other features are also included in the software,
including the ability to find names for charac-
ters and to roll dice. Creation Workshop lets you
create scripts that randomly generate characters
or other items from the templates you create. In
short, Creation Workshop is an extremely power-
ful and versatile utility software program.

Creation Workshop includes Fuzion Creator as
an example of a template that can be created
with the software. Fuzion Creator lets you create
characters for any Fuzion game, and it’s easy to
alter the template to suit the changes found in
any customized version of Fuzion. Templates
for specific Fuzion games will be posted on
World Wide Web.

Hero Plus will be releasing templates for
other game systems in the future, including the
Hero System and Interlock; templates for other
game systems are currently under negotiation.

Conversion scripts are another powerful
feature of Creation Workshop; these scripts auto-
matically convert a character from one game
system to another. Hero Games is working to
obtain official conversion system agreements
from major RPG publishers, thus allowing
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Adding Powers is easy; just select the Powers
command in the Data menu to display the
Powers the character has (none, to start with).
Now choose the Select Item…  command from
the Tools menu, or press the Inser t key, to
display the list of Powers available. Choose the
Power you want from the list by double-clicking
it; a dialog appears where you can set the level
of the Power desired, or adjust any other param-
eters. If you want to use Adders or Limiters,
click the New button at the bottom of this
dialog to display a list of those available.

If you’re using a Multipower, you must
make sure it is open so that new power you
create will be added into the Multipower in-
stead of just added to the list. When you’re
finished adding powers to the Multipower, close
it so that new powers will be added to the
powers list. You can also cut and paste powers
into or out of Multipowers, if you want.

The Guided Tour of the Fuzion Creator can
be found in the Online Help for Fuzion; this
Tour is quite complete and crosslinked to other
references. If you take a few minutes to go
through this tour, you’ll be generating Fuzion
characters easily.
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Creation Workshop to convert characters from
other RPGs to Fuzion or vice-versa. As conver-
sion scripts are completed, they will be made
available through our web site at
www.herogames.com . Please check there for
the latest information regarding conversion
scripts and additional templates.

How to Use This Manual
This manual presents the general informa-

tion about Creation Workshop and Fuzion Creator.
Details of software features can be found in the
online help. Read through this manual for
installation instructions and to familiarize
yourself with the software interface. For specific
features, refer to the online help for details and
examples.

Read the Tour of Creation Workshop first to
get an overview of the software’s many features.
Then read the Using Creation Workshop sections,
in particular those sections that describe your
intended use for the software. If you plan on
using the Fuzion Creator template, read through
the Fuzion Creator section for guidelines on how
to use that particular template.

If you have purchased or downloaded addi-
tional templates for Creation Workshop, instruc-
tions for use of that template are included with
the template. Also, specific online help for each
template is provided within the software.
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We have included the Fuzion Creator in
Creation Workshop as a free example of a full
game system template. Also, all conversion
scripts that we are developing use Fuzion as
either the starting or ending point, so it’s neces-
sary to have the Fuzion Creator included with
Creation Workshop so that all owners of the
software can easily use the game system conver-
sion scripts that we will be making available.

Overview
The Fuzion Creator lets you create Fuzion

characters for Champions:New Millennium or for
Bubble Gum Crisis, including full use of the
Mekton plug-in for Fuzion. Other Fuzion games
are easily supported by modifying the template.

After starting Creation Workshop, use the
New…  command in the File menu. This dis-
plays a dialog where you can select the Fuzion
template (or the Mekton plug-in template) in
order to create a new Fuzion character. The
default setting is for Champions: New Millen-
nium. All beginning Primary Characteristics are
set to 5 as a default. You can begin here in the
Characteristics window by setting all of the
basic values; use the Tab key to move between
fields, or simply click in the field to enter it.

Next, go to the Data menu to access the
other types of data for your character. The
choices are: Characteristics, Information, Con-
figuration, Picture, Powers, Skills and Options,
Equipment, Complications, Life Path, and
Generate Life and Origin Path.
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Installation
This section describes how to install Creation

Workshop and Fuzion Creator on your computer.
Creation Workshop comes on two 3.5” high-density
floppies (the Fuzion Creator template is on the
second floppy).

System Requirements
Creation Workshop and Fuzion Creator have the

following basic system requirements:

· PC compatible computer running Windows
95, Windows 98 or higher operating system

· 486 or better CPU
· 8 MB of RAM
· Hard drive with at least 4 MB free space
· Mouse or other pointing device

Creation Workshop works with any Windows-
compatible printer to produce high quality print-
outs.
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If you’re having difficulty finding a particu-
lar feature, work through the Online Help
tutorials. They are quite complete, and include
references to most things in the software. Also,
make sure you look at the Online Help for the
specific game system template as well as the
overall Creation Workshop Help. Finally, use the
Search feature in the Online Help to find the
specific subject you need.

Reference
Specific features of Creation Workshop are

covered in the online Help files in the software.
These are extensively cross-linked with other
relevant subjects, and are referred to in the
Tutorials. If you are looking for specific topics,
the Search feature in the Online Help is particu-
larly useful; just type the first letter of the word
you’re looking for, and the Search list will travel
right to that section. Double-click on the word
in the Search list to head right to the help for
that topic.

Fuzion Creator
Fuzion Creator is a Creation Workshop tem-

plate for creating characters in the Fuzion
roleplaying system. The Fuzion Creator also
includes a template for the Mekton plug-in for
Fuzion. Templates will be created for future
Fuzion games; check the Hero Games web site
at www.herogames.com for a list of templates
and how to obtain them.
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Installing Creation Workshop
Creation Workshop and Fuzion Creator are

simple to install; just follow the steps listed
below for the appropriate version of Windows.
Words in bold type  should be typed into the
computer.

For Windows 95 (or higher)

(1) Insert Creation Workshop Disk 1 into your
computer’s floppy drive.

(2) Choose Run from the Start button; type
a:\setup.exe  and press Enter .

(3) Follow the on-screen instructions to
continue the installation process.

The Creation Workshop installation routine
automatically proceeds. You are prompted to
insert the Fuzion template disk at the appropri-
ate time, and then you can install other game
system templates as well.
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Tips & Hints
Use the scripting feature of Creation Work-

shop to automate processes that involve die
rolls, or create your own randomization for
character generation. See the Fuzion Creator for
an example of how a script is used to randomly
generate a Life Path and Origin for a character.
Random generation adds an interesting option
to systems that don’t ordinarily have that capa-
bility.

Creation Workshop can be used for much
more than just character creation. Any tables or
lists in a game can be entered into Creation
Workshop and automated. For instance, many
games have lists of equipment and costs; these
lists can be entered into Creation Workshop and
the costs automatically calculated, and de-
ducted from the character’s total wealth.

Creation Workshop can automatically con-
vert characters between game systems, if you
have templates for those systems. You can write
a conversion script using the scripting features
included in Creation Workshop; details are avail-
able in the online help. Note that this is a diffi-
cult process that resembles programming, so be
warned! Hero Plus will be making conversion
scripts available in the future for various game
systems; please check our web site for news
about conversion scripts and other game system
templates.
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A Tour of Creation Workshop
Creation Workshop is a powerful and com-

plex program, and therefore it has many fea-
tures. Because Creation Workshop is intended to
allow you to create templates for virtually any
game system, the software offers tremendous
power in controlling the appearance of the
screen, formulas used to calculate values, and
the printouts. Once you’re familiar with the
interface, using Creation Workshop templates to
create characters is easy; modifying an existing
template is only slightly more difficult.

Creating your own templates, though, can
be considerably more difficult, or at least time-
consuming, if the game system is at all com-
plex. Unlocking the ultimate power of Creation
Workshop requires thorough knowledge of the
software’s features and a full knowledge of the
game system that you’re going to automate
with Creation Workshop. Ultimately, creating
new templates is a process very close to pro-
gramming, since you must state complex for-
mulas in a rigorous manner. A familiarity with
programming is very helpful in understanding
and using the full power of template creation.

This manual does not provide complete
instructions for creating new templates; ex-
amples and instructions for creating new tem-
plates is included in the Online Help for Cre-
ation Workshop. Studying these examples should
provide the information you need, if you are
familiar with programming languages.
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Creating New Templates
Creating a template for new game system is

Creation Workshop’s most powerful ability, and
with this great power comes a great deal of
work, if the game system is at all complex. A
game system like the Hero System is very de-
tailed, with many relationships between ele-
ments of the system, and therefore a great deal
of work is required to create a template for that
system. A simple system with few choices and
very few inter-relations, such as Instant Fuzion,
is relatively easy to implement as a template.

The process starts off easily enough. Create
a new blank character sheet with the New…
command from the File menu. Then you use
the Tools and Modify menus to begin drawing
on this blank form you have created. With most
game systems, though, you are advised to do
some planning before you begin, so you have
an idea of how you want to structure the dia-
logs and lists that you’ll be creating.

A complete tutorial is included in the
Online Help for Creation Workshop; see the
Tutorial For Creating Game System Modules.
We recommend that you follow this tutorial
carefully; it’s best done in the software so that
you can see every step. Also, you can look at the
templates included with Creation Workshop for
examples of how to implement various struc-
tures. Every part of the template is accessible to
you for reference.

Once again, the process of creating a new
template is not easy, and in most cases a knowl-
edge of programming is virtually a requirement.
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This tour will introduce you to the interface
of Creation Workshop, show you the main fea-
tures of the software, and show you how to use
those features. For more detailed information,
you can refer to the extensive Online Help
included in the software. There is also a com-
plete Tutorial in the software to show you the
process involved in creating your own game
system template. Additionally, the Fuzion Cre-
ator template included in the software can be a
valuable reference for examining how to con-
struct formulas.

Hero Plus is planning to release more tem-
plates in the future for Creation Workshop, in-
cluding a Hero System Creator and an Interlock
Creator, among others. We will also be provid-
ing official conversion scripts for other RPGs to
and from Fuzion. Please refer to the Hero
Games web site at www.herogames.com for
the latest information on available templates
and conversion scripts for Creation Workshop.

Starting Creation Workshop

Double-click the Creation Workshop icon (or
use the Start menu) to launch Creation Work-
shop. When you start Creation Workshop, the
Tips window automatically appears. This win-
dow provides suggestions for the next actions
you might want to take, depending on the
context. This is an important feature that will
help you use the software to its full extent.
Leaving the Tips window open is an excellent
way to find out about some of Creation
Workshop’s key features.
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Modifying Existing Templates
Modifying an existing template is far easier

than trying to create a template from a blank
sheet. Modifying a template lets you introduce
your own house rules and variations. You can
add new skills, change names, change the costs
or any other feature of the system. The com-
mands for doing this are contained in the
Modify and Tools menus; their use is detailed in
the online help.

Specifically, reference the section on How
To Add Campaign-Specific Items in the Online
Help. You can use the instructions here to
create a data sheet for your own campaign, or
to modify the original character template file.
However, it’s best to create your own campaign
data sheet rather than modifying the original
sheet. If you modify the original sheet and you
later upgrade to a newer version of the game
system template, your changes would be over-
written and therefore lost. Creating a new
campaign data sheet avoids this problem.

Creating a new campaign data sheet may be
fairly easy to do, or it may get more involved
depending on the changes you wish to make.
Adding new complex cost functions will take
more time, and require you to understand how
Creation Workshop handles complex functions.
Simply adding new skill names with existing
cost functions is quite easy.
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For now, we’ll ignore the Tips window
suggestions as we take a look at some of Cre-
ation Workshop’s features. Note that you can
turn off the Tips window by clicking on the
check box in the lower corner of the window.

When Creation Workshop starts, there are
only 5 menus active: File, Edit, Utilities, Win-
dow, and Help. The general features of these
menus are as follows:

File: Lets you Open, Save, or Print Creation
Workshop files. You can create a new character,
or start to create a new template from this
menu. This menu also lets you load or unload
data sheets; these are the master lists of items
that you can select for your character. Data
sheets are dedicated to particular game systems.

Edit:  This menu contains standard editing
functions for Windows software; these can be
useful in Creation Workshop as well, particularly
to move information between characters (more
than one character may be displayed at one
time).

Utilities: This menu contains some of
Creation Workshop’s other key abilities. The
Name Finder lets you find a name for charac-
ters; the Die Roller lets you roll any number of
dice; and you can also access the Preferences for
Creation Workshop from this menu. This menu
also includes the Show Tips Window command
to display the Tips window. Finally, the Update
Character Sheets command lets you update all
existing character sheets when you’ve made
changes to a game template.
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parenthesization.
With the ‘:’ operator you can specify that

only a certain number of the higher-valued dice
rolled be summed. For example, “3:4d6” would
roll four dice and sum the three highest values.
If the rolls were 6, 4, 3, and 1 the total would be
13.

Finally, the ‘*’ operator specifies the number
of independent rolls to be made. Each roll is
separated from the previous one with a comma.
For example, “3*3d” would produce a list of 3
numbers between 3 and 18: 12,8,15.

Copying Die Rolls to the Clipboard

To copy the contents of the latest die roll to
the clipboard, click the Copy  button. If you
have rolled dice, the Copy  button will be ac-
tive.

Deleting Die Specifications

To remove a die spec from the die spec list,
click on the one you want to delete and then
click the Delete  button. When you close the
Die Roller, the changes you have made to the
list will be saved away.



9

Window:  This menu lets you alter how the
open windows are displayed in Creation Work-
shop. You may Cascade the windows (overlap-
ping them) or Tile them (arrange them next to
one another).

Help: This important menu lets you access
the online help features of Creation Workshop.
Note that there will be more than just the basic
Creation Workshop Help when you have a game
system template opened; in that case, you’ll also
see commands for specific game system help.

Once you have started a new character
sheet, or opened a new template, by using the
New…  command in the File menu, three new
menus appear: Data, Tools, and Modify.

Data: This menu shows all the dialogs or
lists associated with the main dialog for the
character. Select any item to display it for use.
The list of items in the Data menu will vary
depending on the game system template in use.

Tools: This menu contains commands to
edit the dialogs of the game system template,
such as Modify, Open Item, Delete Item, and
Edit Properties. The first few commands in this
menu let you Select Item, Insert a Sublist, or
Select from the Master List; all of these com-
mands let you add items to the character. The
Show Requirements and Check Requirements
commands deal with any requirements that
may exist for the selected items in the character
sheet. Finally, the Add, Subtract, and Reset
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Setting the Text of Buttons in the Die Roller

First, type the die specification that you
want in the die specification edit box. Then
hold down the shift key and click the button
that you want to set the text of. The text in the
die spec edit box will replace the text of the
button.

The values of the buttons and the die spec
list are remembered between sessions.

Die Specifications

The simplest die specifications consist of
the letter ‘d’ (or ‘D’) followed by a number. For
example, “d6”. This is like rolling a six-sided
die; it will generate a number between 1 and 6.
If you omit the number following the ‘d’, a six-
sided die is assumed. A ‘F’ after the ‘d’ indicates
a “FUDGE” die, which generates a value from -1
to +1.

If you want to roll a number of dice, you
can specify the number before the ‘d’. For ex-
ample, “3d6” (or “3d”) will roll three six-sided
dice, generating a number between 3 and 18.

You can perform addition (+), subtraction (-
) and multiplication (x, the letter ‘x’) with die
specifications and numbers. For example: 2d4+2
would generate a number between 4 and 8, 2d-
1 would generate a number between 1 and 11,
3d10x10+1 would generate a number between
31 and 301. Note that there is no
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commands affect the fields in the current dia-
logs. The Sort command lets you arrange items
in a list that’s selected. All of these commands
in the menu are grayed out unless they operate
upon the selected item; you must select the
appropriate item in a character template before
most of these commands will operate.

Modify: This menu lets you change basic
things about the character template. Note that
when you choose Dialog Item Properties, an
entire new button bar appears, with many
additional features designed to modify the
display of items in a dialog. The Window Infor-
mation, Character Sheet Info, and Data Menu
commands bring up the appropriate dialogs
where you can alter the basic information about
the template. The Defines command shows a
dialog with the basic definitions of the tem-
plate, where you can add to or modify the list
of definitions.

Using Creation Workshop
Now that you’re familiar with Creation

Workshop’s interface, let’s look at how you use
Creation Workshop to accomplish specific tasks.

There are several different important uses
for Creation Workshop:

1) Use an existing template to create char-
acters

2) Use other features of Creation Workshop:
Name Finder, Die Roller, etc.

3) Modify an existing template to match
house rules
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To “compile” the text file, run the following
command line in DOS:

compname names.txt names.nam

where names.txt  is the input text file and
names.nam  is the output name file. The name
file should always have the .nam extension. The
compname program will be in the CHARCON
directory if you installed the name files.

Part of the Anglo-Saxon name file is in-
cluded in this help file. You can copy it to the
clipboard and paste it into an editor such as
NotePad, then save it to a file and compile it to
produce a .nam  file.

Die Roller
The die roller lets you generate random

numbers. You can select the die specifications
in a number of ways.

The easiest way is to click the buttons with
the die specifications on them. This will gener-
ate a random number according to the specifi-
cation on the button and place it in the die roll
result box.

The second way is to type a die specification
into the die specification edit box and click the
Roll  button. This die spec will be added to the
list box if it isn’t already present.

The third way is to double click one of the
die specifications in the list box beneath the die
spec edit box. This replaces the contents of the
die spec edit box.
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4) Create a new template for character
creation

Creating Characters

This is the commonest use for Creation
Workshop, once you have a system template for
the game that you’re using. Use the New…
command from the File menu and choose a
character sheet for the game system you want
to use. The main dialog appears, and you can
enter in basic parts of the character here by
clicking in the fields and entering numbers (the
Tab key moves the highlight from field to
field). Other parts of the character can be en-
tered by going to the Data menu and selecting
the desired dialogs or lists that are listed in the
Data menu. Entering new items in these lists
can be done by using the Select Item…  com-
mand from the Tools menu, or by using the
Inser t key. Some of these dialogs or lists may
have sublists attached to them, which you can
access from the dialog or list.

Use the Windows menu to help arrange the
multiple windows you open for a character, or
just drag them into place yourself. Don’t forget
to save your work from the File menu! When
you’re done, go to the Print  command in the
File menu and choose a print template for the
character, then print it out.
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Creating Name Files

To create your own name files, you must
first create a name list text file. This must be a
standard text file, saved in the Windows charac-
ter set. The Windows Notepad editor is useful
for this purpose.

The input name text file consists of two
parts. The first part is introduced by a line with
the word “@notes ” on it. All text following that
line until another line with the word “@names ”
will be included in the notes for the name file.

Comments are indicated by beginning the
line with the # character. Blank lines may occur
anywhere within the name list,and are ignored.

Each name in the @names  part must be on
a separate line. The format for each line is:

name,attribute[,attribute]...[:notes]

For example:

Aaron,Male,Hebrew:light, enlightened,
brother of Moses

declares the name “Aaron” to be a male,
Hebrew name with the meaning “light, enlight-
ened, brother of Moses.” The name and the
attributes should be 20 characters or less.

You can declare attributes to be used for all
following names with the @attr  directive:

@attr Female,Russian

indicates that all following names are Fe-
male Russian names.
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The Fuzion Creator offers specific examples
of how to use existing templates to create char-
acters. Each template will be different, of
course, but in general templates are set up to
make the process of character creation easy
once you’re familiar with the basic interface of
Creation Workshop. See the system-specific
Online Help for each template for more precise
instructions on how to use the template.

Using Other Creation Workshop Fea-
tures

Usually, this means using the Name Finder
or the Die Roller, which can be accessed from
the Utilities menu. The Name Finder is a data-
base that lets you search for character names.
You can create your own name lists, too. Hero
Plus will also be making new name lists avail-
able; check our web site for news about name
lists. The Die Roller lets you roll various num-
bers and types of dice; you can keep track of
previous dice combinations used, for easy refer-
ence later on.

The Name Finder

The Name Finder lets you search for names
for your character. You can browse through all
the names in the name database, or you can
narrow your search by specifying attributes for
the search. The currently selected name file is
shown in the lower left hand corner of the
dialog box.
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The three areas of the Name Finder display
are:

• Primary Attributes
• Secondary Attributes
• Names

Finding Names

• Click an entry in the Primary Attribute list;
the entry (male, female) is highlighted.

• Click an entry in the Secondary Attribute
list; the entry (Spanish, French, etc.) is high-
lighted.

• Click the Find button.

• The names that match your criteria are
displayed in the Names list.

When you click the Find or Random but-
ton, Creation Workshop searches for all names
that match any of the Primary Attributes and
any of the Secondary Attributes. If you select no
Atatributes, all names in the database are dis-
played.

Opening Different Name Files

You can search a different name database
with the Open...  button. A list of file names
appears; select the one you want.


